Submitted by bill on Sat, 12/21/2019 - 17:16

That was a broken 6mm bolt in block. Someone had a short bolt glued on the top cover with the red stuff, covering up the evidence I guess. So on the cover there was one stripped 6mm thread bolt and two missing. Again the three big flat screws on the end plate were loose too.

broken bolt

 

 

plate clean 2

 

 

The end plate looks a bit rough for a Toyota part, stamped-out without much deburring? I thought I had seen one of these somewhere on Mud that was machined/fly-cut on the block side? One 6mm thread that needs a Helicoil and everything else I'll try to clean up a bit. Note another "rotational" gouge on the block/back side of the plate. Could this be related to whatever happened on the gear side?

 

 

plate clean 3

 

plate clean 4

 

 

Measured the cam as well as I could and it seems OK to my untrained eye. Thrust seems good. Getting lobe measurements like 1.515, 1.508 in. Journals measure like 1.8890, 1.8300, 1.7710 and 1.7115 in.

plate clean 5

 

 

Did some hammer/dolly work on the timing cover. Rattled-canned it and banged the new seal in. Like I had thought, the Toyota seal was larger (deeper) than the Spanish one the PO had stuck in there before.

cover and tools
 

 

Cleaned everything with acetone and put together some temporary hardware for the areas on the cover that thread into the block. My idea was to get the end plate securely on the block and approach sealing the timing cover later as a separate task. Used gasket sealant from Permatex (#80062) on both sides of the Toyota gasket. Don't know if that stuff is proper but like what it does so far. Used a big screwdriver and adjustable wrench to get the stock flat screws in tight (decided to pass on the torx - long story) and staked them as best I could. Added blue Loctite to the 2 large bolts. So the plate is in place with additional temp screws tightened a bit in the "cover related" block holes.

permatex
 

 

Banged the crank gear back on, hard to tell how far on it goes. Oiled up the cam and carefully tried to slide it back in without hurting the bearings. Strange trip dealing with that cam and not knowing what you're doing. Lined up the marks, got the cam home and torqued the 2 cam bolts with more blue Loctite. Oiled up each lifter and put them back in the holes they came from. A couple needed a few delicate moves before they would side back in. The replacement lifter went in with what felt like a good fit.

 

 

push rods

Cleaned the push rods with acetone and oiled each one before they went back in the same holes. Earlier I had covered the lifter areas and pushed a wipe through each hole (in the head) to knock out the chunks of gunk that were in there. Wiped the rocker assembly and got it back on and torqued down. Still had trouble remembering how to adjust the valves. Had to go back to my old diagram from 10 years back

Went through all the valves twice, checking everything - cold of course at this point.

Timing Cover Chapter 5

Project_order
8